<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:webfeeds="http://webfeeds.org/rss/1.0"><channel><title>Git-Annex - CraftedSignal Threat Feed</title><link>https://feed.craftedsignal.io/tags/git-annex/</link><description>Trending threats, MITRE ATT&amp;CK coverage, and detection metadata. Fed continuously.</description><generator>Hugo</generator><language>en</language><managingEditor>hello@craftedsignal.io</managingEditor><webMaster>hello@craftedsignal.io</webMaster><lastBuildDate>Tue, 27 Oct 2026 21:53:40 +0000</lastBuildDate><atom:link href="https://feed.craftedsignal.io/tags/git-annex/feed.xml" rel="self" type="application/rss+xml"/><image><url>https://feed.craftedsignal.io/favicon-32x32.png</url><title>CraftedSignal Threat Feed</title><link>https://feed.craftedsignal.io/</link><width>32</width><height>32</height></image><webfeeds:icon>https://feed.craftedsignal.io/favicon.svg</webfeeds:icon><item><title>git-annex: Cross-repository data exfiltration (CVE-2026-112818)</title><link>https://feed.craftedsignal.io/briefs/2026-10-git-annex-data-exfiltration/</link><pubDate>Tue, 27 Oct 2026 21:53:40 +0000</pubDate><author>hello@craftedsignal.io</author><guid isPermaLink="true">https://feed.craftedsignal.io/briefs/2026-10-git-annex-data-exfiltration/</guid><description>A security vulnerability in git-annex (CVE-2026-112818) allows for unauthorized cross-repository data exfiltration, requiring an update to version 10.20261026 or the application of backported patches.</description><content:encoded><![CDATA[<p>git-annex versions prior to 10.20261026 are vulnerable to a cross-repository data exfiltration flaw, tracked as CVE-2026-112818. This vulnerability allows for unauthorized access or leakage of data between managed repositories. The maintainer has released a patched version and provided backported patches for previous releases to address the risk.</p>
<h2 id="impact">Impact</h2>
<p>Successful exploitation allows for the unauthorized exfiltration of data across repositories managed by git-annex, potentially leading to the exposure of sensitive information stored in those environments.</p>
<h2 id="recommendation">Recommendation</h2>
<ul>
<li>Upgrade git-annex to version 10.20261026 or apply the available backported patches provided by the maintainer for older versions.</li>
<li>Inventory systems utilizing git-annex to identify versions requiring the security update.</li>
</ul>
]]></content:encoded><category domain="severity">high</category><category domain="type">advisory</category><category>exfiltration</category><category>vulnerability</category><category>git-annex</category></item></channel></rss>