<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:webfeeds="http://webfeeds.org/rss/1.0"><channel><title>PhpMyAdmin (&lt;= 5.2.3) - CraftedSignal Threat Feed</title><link>https://feed.craftedsignal.io/products/phpmyadmin--5.2.3/</link><description>Trending threats, MITRE ATT&amp;CK coverage, and detection metadata. Fed continuously.</description><generator>Hugo</generator><language>en</language><managingEditor>hello@craftedsignal.io</managingEditor><webMaster>hello@craftedsignal.io</webMaster><lastBuildDate>Fri, 30 Oct 2026 13:29:37 +0000</lastBuildDate><atom:link href="https://feed.craftedsignal.io/products/phpmyadmin--5.2.3/feed.xml" rel="self" type="application/rss+xml"/><image><url>https://feed.craftedsignal.io/favicon-32x32.png</url><title>CraftedSignal Threat Feed</title><link>https://feed.craftedsignal.io/</link><width>32</width><height>32</height></image><webfeeds:icon>https://feed.craftedsignal.io/favicon.svg</webfeeds:icon><item><title>phpMyAdmin: Cross-Site Request Forgery via non-AJAX POST (CVE-2026-119426)</title><link>https://feed.craftedsignal.io/briefs/2026-10-phpmyadmin-csrf/</link><pubDate>Fri, 30 Oct 2026 13:29:37 +0000</pubDate><author>hello@craftedsignal.io</author><guid isPermaLink="true">https://feed.craftedsignal.io/briefs/2026-10-phpmyadmin-csrf/</guid><description>phpMyAdmin versions up to 5.2.3 are susceptible to a CSRF vulnerability allowing remote attackers to execute arbitrary SQL queries by tricking authenticated users into submitting malicious non-AJAX POST requests.</description><content:encoded><![CDATA[<p>phpMyAdmin versions through 5.2.3 are vulnerable to a cross-site request forgery (CSRF) flaw that stems from the improper validation of CSRF tokens during non-AJAX POST requests. When using http or config authentication, an attacker can craft a malicious cross-site POST request targeting the /sql or /database/sql endpoints. If an authenticated user interacts with this request, the attacker can execute arbitrary SQL commands with the victim's database privileges.</p>
<h2 id="impact">Impact</h2>
<p>Successful exploitation allows for the execution of arbitrary SQL commands on the database server using the privileges of the victimized user. This could lead to unauthorized data exposure, modification, or deletion, depending on the victim's database permissions.</p>
<h2 id="recommendation">Recommendation</h2>
<ul>
<li>Upgrade phpMyAdmin to a patched version beyond 5.2.3 as soon as one is released.</li>
<li>Implement strict SameSite cookie attributes (e.g., SameSite=Strict or SameSite=Lax) on the web server hosting phpMyAdmin to mitigate CSRF risks.</li>
<li>Advise administrators and users to avoid browsing untrusted websites while authenticated to sensitive database administration interfaces.</li>
<li>Monitor web access logs for suspicious POST requests to /sql or /database/sql originating from unexpected Referer or Origin headers.</li>
</ul>
]]></content:encoded><category domain="severity">high</category><category domain="type">advisory</category></item></channel></rss>