<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:webfeeds="http://webfeeds.org/rss/1.0"><channel><title>OpenAM (&lt; 16.1.4) - CraftedSignal Threat Feed</title><link>https://feed.craftedsignal.io/products/openam--16.1.4/</link><description>Trending threats, MITRE ATT&amp;CK coverage, and detection metadata. Fed continuously.</description><generator>Hugo</generator><language>en</language><managingEditor>hello@craftedsignal.io</managingEditor><webMaster>hello@craftedsignal.io</webMaster><lastBuildDate>Sun, 08 Nov 2026 02:55:22 +0000</lastBuildDate><atom:link href="https://feed.craftedsignal.io/products/openam--16.1.4/feed.xml" rel="self" type="application/rss+xml"/><image><url>https://feed.craftedsignal.io/favicon-32x32.png</url><title>CraftedSignal Threat Feed</title><link>https://feed.craftedsignal.io/</link><width>32</width><height>32</height></image><webfeeds:icon>https://feed.craftedsignal.io/favicon.svg</webfeeds:icon><item><title>OpenAM: Privilege escalation via self-registration (CVE-2026-123549)</title><link>https://feed.craftedsignal.io/briefs/2026-11-openam-cve-2026-123549/</link><pubDate>Sun, 08 Nov 2026 02:55:22 +0000</pubDate><author>hello@craftedsignal.io</author><guid isPermaLink="true">https://feed.craftedsignal.io/briefs/2026-11-openam-cve-2026-123549/</guid><description>ForgeRock OpenAM versions prior to 16.1.4 are vulnerable to an attribute injection flaw during self-registration that allows unauthenticated attackers to elevate privileges by joining administrative groups.</description><content:encoded><![CDATA[<p>ForgeRock OpenAM versions prior to 16.1.4 contain a vulnerability in the self-registration process that fails to enforce the Valid Creation Attributes list. This flaw allows unauthenticated attackers to supply restricted attributes, such as group memberships, when registering a new account. By manipulating these attributes during the self-registration flow or via the legacy self-service REST API, an attacker can assign their account to administrative groups, resulting in full administrative control over the OpenAM instance.</p>
<h2 id="impact">Impact</h2>
<p>Successful exploitation allows an unauthenticated user to achieve full administrative control over the target OpenAM installation.</p>
<h2 id="recommendation">Recommendation</h2>
<ul>
<li>Upgrade ForgeRock OpenAM to version 16.1.4 or later immediately to patch CVE-2026-123549.</li>
<li>Temporarily disable the User Self-Service and legacy self-service REST endpoints until the patch can be applied if immediate patching is not possible.</li>
<li>Review OpenAM audit logs for anomalous account creations or modifications to group memberships by newly created accounts.</li>
</ul>
]]></content:encoded><category domain="severity">critical</category><category domain="type">advisory</category></item></channel></rss>