<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:webfeeds="http://webfeeds.org/rss/1.0"><channel><title>Metabase (&lt; 0.64.3.4) - CraftedSignal Threat Feed</title><link>https://feed.craftedsignal.io/products/metabase--0.64.3.4/</link><description>Trending threats, MITRE ATT&amp;CK coverage, and detection metadata. Fed continuously.</description><generator>Hugo</generator><language>en</language><managingEditor>hello@craftedsignal.io</managingEditor><webMaster>hello@craftedsignal.io</webMaster><lastBuildDate>Wed, 28 Oct 2026 17:43:39 +0000</lastBuildDate><atom:link href="https://feed.craftedsignal.io/products/metabase--0.64.3.4/feed.xml" rel="self" type="application/rss+xml"/><image><url>https://feed.craftedsignal.io/favicon-32x32.png</url><title>CraftedSignal Threat Feed</title><link>https://feed.craftedsignal.io/</link><width>32</width><height>32</height></image><webfeeds:icon>https://feed.craftedsignal.io/favicon.svg</webfeeds:icon><item><title>Metabase: Multiple vulnerabilities in Pro, Enterprise, and open-source versions</title><link>https://feed.craftedsignal.io/briefs/2026-10-metabase-vulnerabilities/</link><pubDate>Wed, 28 Oct 2026 17:43:39 +0000</pubDate><author>hello@craftedsignal.io</author><guid isPermaLink="true">https://feed.craftedsignal.io/briefs/2026-10-metabase-vulnerabilities/</guid><description>Metabase has released security updates for multiple unspecified vulnerabilities affecting Pro, Enterprise, and open-source editions, requiring an upgrade to version 0.64.3.4 or 1.64.3.4.</description><content:encoded><![CDATA[<p>Multiple vulnerabilities have been identified in Metabase. The vendor has released security patches to address these issues, which were disclosed in GHSA-v44v-x8x4-mvcw. The nature of the vulnerabilities remains undisclosed by the manufacturer. Users must upgrade to versions 0.64.3.4 (open-source) or 1.64.3.4 (Pro/Enterprise) to remediate the potential security risk.</p>
<h2 id="recommendation">Recommendation</h2>
<ul>
<li>Identify all instances of Metabase in the environment and determine if they are running a version prior to 0.64.3.4 or 1.64.3.4.</li>
<li>Apply the updates to Metabase, Metabase Pro, and Metabase Enterprise to reach version 0.64.3.4 or 1.64.3.4 immediately.</li>
<li>Review the vendor's security advisory GHSA-v44v-x8x4-mvcw for any additional post-patch configuration requirements.</li>
</ul>
]]></content:encoded><category domain="severity">medium</category><category domain="type">advisory</category><category>vulnerability</category><category>webserver</category><category>informational</category></item></channel></rss>