<?xml version="1.0" encoding="utf-8" standalone="yes"?><rss version="2.0" xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:webfeeds="http://webfeeds.org/rss/1.0"><channel><title>Cpe:2.3:a:meowapps:meow_lightbox:*:*:*:*:*:wordpress:*:* - CraftedSignal Threat Feed</title><link>https://feed.craftedsignal.io/cpes/cpe2.3ameowappsmeow_lightboxwordpress/</link><description>Trending threats, MITRE ATT&amp;CK coverage, and detection metadata. Fed continuously.</description><generator>Hugo</generator><language>en</language><managingEditor>hello@craftedsignal.io</managingEditor><webMaster>hello@craftedsignal.io</webMaster><lastBuildDate>Sat, 31 Oct 2026 07:51:18 +0000</lastBuildDate><atom:link href="https://feed.craftedsignal.io/cpes/cpe2.3ameowappsmeow_lightboxwordpress/feed.xml" rel="self" type="application/rss+xml"/><image><url>https://feed.craftedsignal.io/favicon-32x32.png</url><title>CraftedSignal Threat Feed</title><link>https://feed.craftedsignal.io/</link><width>32</width><height>32</height></image><webfeeds:icon>https://feed.craftedsignal.io/favicon.svg</webfeeds:icon><item><title>Meow Lightbox: Stored Cross-Site Scripting (CVE-2026-109234)</title><link>https://feed.craftedsignal.io/briefs/2026-10-meow-lightbox-xss/</link><pubDate>Sat, 31 Oct 2026 07:51:18 +0000</pubDate><author>hello@craftedsignal.io</author><guid isPermaLink="true">https://feed.craftedsignal.io/briefs/2026-10-meow-lightbox-xss/</guid><description>The Meow Lightbox plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the post_content parameter, allowing unauthenticated attackers to execute arbitrary JavaScript if specific plugin settings are enabled.</description><content:encoded><![CDATA[<p>Meow Lightbox versions 5.6.4 and earlier contain a Stored Cross-Site Scripting (XSS) vulnerability. The issue arises from insufficient sanitization of the 'post_content' parameter (specifically in bbPress reply bodies). Exploitation requires specific configuration: the administrator must enable 'Output Buffering', the 'HtmlDomParser' engine, and 'Aggressive Resolve'. Additionally, the environment must support a stored-HTML submission surface (such as bbPress anonymous replies) that allows 'img' attributes. If these conditions are met, an unauthenticated attacker can inject arbitrary scripts that execute in the context of users viewing the injected page.</p>
<h2 id="impact">Impact</h2>
<p>Successful exploitation allows unauthenticated attackers to execute arbitrary JavaScript in the browser of any user viewing the affected page, including administrators, potentially leading to unauthorized actions or session hijacking.</p>
<h2 id="recommendation">Recommendation</h2>
<ul>
<li>Inventory WordPress installations running the Meow Lightbox plugin.</li>
<li>Update to a version beyond 5.6.4 (if available) or disable the vulnerable plugin.</li>
<li>If immediate patching is not possible, disable the 'Output Buffering', 'HtmlDomParser', and 'Aggressive Resolve' settings within the Meow Lightbox plugin configuration.</li>
<li>Audit bbPress and other forum/comment surfaces for anonymous posting configurations that allow HTML tags.</li>
</ul>
]]></content:encoded><category domain="severity">high</category><category domain="type">advisory</category><category>xss</category><category>wordpress</category><category>web-application</category><category>cms</category></item></channel></rss>