high
advisory
Tanium Threat Response: Multiple security vulnerabilities
Tanium has disclosed multiple vulnerabilities affecting several branches of the Threat Response module, requiring updates to patched versions 4.12.353, 4.17.333, and 4.9.480 or later.
Triage facts
Revision 1- Applicability
- Threat Response (< 4.12.353), Threat Response (< 4.17.333) +1
- Evidence
- Unknown
- Severity
- High
- Action
- Elevated
- Sources
- 2 public sources
- Freshness
- Revision 1Nov 4, 21:11 UTC
- Source quality
- A1Likely
The Canadian Centre for Cyber Security has issued an advisory regarding vulnerabilities in the Tanium Threat Response module. Impacted versions include those prior to 4.12.353, 4.17.333, and 4.9.480. Details regarding the nature of these vulnerabilities remain undisclosed by the vendor; administrators should review TAN-2026-095 for specific remediation steps and security impact.
Recommendation
- Inventory all instances of Tanium Threat Response within the environment.
- Upgrade Tanium Threat Response to version 4.12.353, 4.17.333, or 4.9.480, depending on the currently deployed branch, as directed by the vendor advisory TAN-2026-095.
- Monitor the Tanium Security Advisories portal for further technical details or updated remediation guidance.
Mitigations
Upgrade Tanium Threat Response to 4.12.353, 4.17.333, or 4.9.480
immediate
IT Operations
Vulnerabilities addressed in TAN-2026-095